why are the fonts changing on my blog?

Home Forums Automattic A Simpler Time why are the fonts changing on my blog?

Viewing 20 posts - 1 through 20 (of 28 total)
  • Author
    Posts
  • #102766 Resolve

    oliveshootinstitute
    Member

    Hi all,

    Each time I check my blog I’m noticing that the fonts have changed. In the captions, the headers and the post, they look different each time. I don’t know why that’s happening or how to stop it. Please advise, thanks!

    The blog I need help with is myawesomeoliveshoots.com
    #120194

    @oliveshootinstitute

    I’ve tested your site with a number of different browsers but I don’t see the issue you are describing. Could you take screenshots the next time it happens and upload to your media library so that we can check?

    #120242

    oliveshootinstitute
    Member

    I’ve taken several pictures, that was a great suggestion. I believe I’ve seen three different mystery fonts on my blog today and trust me, I haven’t done a thing with them. How would I send you the pics? I apologize if this is obvious, I’m new to wp…

    #120271

    @oliveshootinstitute,

    If you go to Media -> Add New, you can upload those screenshots you’ve taken. Please let me know after you upload. I’ll take a look them.

    #120288

    oliveshootinstitute
    Member

    I posted pics. I posted them twice but don’t think that’s going to matter. Lmk what you think. Thanks!

    #120348

    Michael Fields
    Member

    I took a look at your site today and I was wondering if you were viewing the site with different web browsers. I can definitely see a difference between Firefox and Chrome. Which browser(s) have you used?

    #120349

    oliveshootinstitute
    Member

    I have checked it on Safari and Firefox. I have noticed that the fonts seem to change on Safari and I’m not sure if they change on Firefox. Weird.

    #120374

    Michael Fields
    Member

    I took a look on safari and I can see the custom fonts on display:

    https://img.skitch.com/20120725-dm8dga12c7d9p92pk6iyeyy9b8.png

    Is this the way your site should appear?

    #120396

    oliveshootinstitute
    Member

    Honestly I don’t even remember anymore, it changes that often. The one thing I do know is that I really don’t like the italics fonts my blog spontaneously uses. How can I remedy this problem and have a consistent and reliable look on my blog? Thanks in advance for your help.

    #120420

    Michael Fields
    Member

    The best short-term fix for consistent styles would be to navigate to Appearance → Custom Design and then click the Fonts tab at the top of the screen. Then, make sure that each font setting is set to “Theme Font”.

    We are still looking into the root cause of this and will report back with any changes.

    #120422

    oliveshootinstitute
    Member

    I have done this but it’s really NOT what I want. I’ll look forward to your response to rectify this problem. Thanks

    #120427

    oliveshootinstitute
    Member

    I made the default settings and it’s still doing it. I have put a picture of my latest “surprise” in my media gallery. Not sure what to do but it’s looking really ugly on my blog.

    #120681

    Caroline Moore

    Hi oliveshootinstitute! Just checking in. The fonts on your site seem to be sticking with the defaults, but have you noticed further changes on your end?

    #120688

    oliveshootinstitute
    Member

    I’m still having the problem on my end. I have a new font every time I look at my blog. No clue why this is happening, still frustrated…thanks for checking in

    #120702

    Caroline Moore

    We’re very sorry for the frustration and appreciate your patience in figuring this out.

    Have you tried clearing your browser cache? Sometimes it helps with weird issues like this. You can find instructions on how to do so here.

    Also, are you noticing this problem on other computers as well, or just your own?

    #120936

    Michelle

    Hi oliveshootinstitute,

    I’m just checking in to see if you’re still running into this issue. Did you have a chance to clear your browser cache and check to see if the problem occurs on other computers, as Caroline suggested?

    Let me know if you’re still having trouble.

    #121263

    philiparthurmoore
    Member

    @oliveshootinstitute: Checking in with you. How are things? Here’s what your site looks like on my system:

    It all looks pretty consistent on this end. Let me know if a specific area looks off, though. Cheers.

    #121424

    reddirtdinner
    Member

    Just purchased and when it opened after purchase all the default fonts were gone. Those fonts where the main reason I purchased the theme. Trying everything you mentioned in these notes. I’m using Chrome on a macbook.

    https://reddirtdinner.wordpress.com

    #121425

    reddirtdinner
    Member

    In Word press > Appearance> Custom Design>Fonts, it wasn’t on default. I changed it to default there and the view of the site within that tool is right. However, when I go back it reverts to the ugly script fonts.

    #121426

    reddirtdinner
    Member

    dashboard>appearance>header> restore header text

    i think that fixed it

Viewing 20 posts - 1 through 20 (of 28 total)

The topic ‘why are the fonts changing on my blog?’ is closed to new replies.