White text on white background after using Follow blog widget

Home Forums Automattic Poly White text on white background after using Follow blog widget

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #162710 Resolve

    Sara

    Hello! I love the Poly theme but have been having one slight issue that I’m hoping someone might help me solve. I’d really like to use the Follow Blog widget in my footer but after clicking the “follow” button, the subscription confirmation text shows up on a white background and the “contact us” link for WordPress is white font, so users can’t see the link at all. The style for this subscription confirmation text is written into the code as a div style and so I’m having serious difficulty making any changes with CSS. Is there any way to get some code that will resolve this? I’d really like to avoid having white font on white background if at all possible- it just makes things look like a mistake.

    My website is http://www.sarapolish.com (Follow blog widget is in footer 1) and the code I’m referencing is this:
    </aside><aside id=”blog_subscription-3″ class=”widget widget_blog_subscription”><h1 class=”widget-title”><label for=”subscribe-field”>Follow Blog via Email</label></h1>
    <div style=’background-color: #ffffff; border: 1px solid #ffffff; color: #000000; padding-left: 5px; padding-right: 5px; margin-bottom: 10px;’>Thanks for subscribing! You’ll get an email with a link to confirm your subscription. If you don’t get it, please contact us.</div>
    </aside>

    #162721

    Kathryn P.
    Happiness Engineer

    Hi Sara, I see what you mean and will report this to our developers so they can get it fixed up. Thanks for letting us know.

    In the meantime, adding this custom CSS should make the white text black:

    .widget_blog_subscription a:link, .widget_blog_subscription a:visited, .widget_blog_subscription a:hover  {
      color: #000; 
    }

    We’ll keep you posted here.

    #162722

    Sara

    Thanks Kathryn! I really appreciate it.

    #162931

    Caroline Moore

    Howdy Sara!

    Thanks for bringing this bug to our attention! We’ve made some changes to Poly’s styles and this should be resolved now. :)

    Cheers,
    Caroline

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.