two issues with posts on two blogs

Home Forums Automattic A Simpler Time two issues with posts on two blogs

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #104397 Resolve

    lenwilliamscarver
    Member

    I am being told by followers they are not receiving notices when I post on either blog (the other being http://thelordswitness.wordpress.com)
    Others have said that when visiting my blogs there are no posts to be seen. Help please thank you very much for help.

    #126122

    philiparthurmoore
    Member

    Hi Len. I will need more specific information about this, like some examples of users who are following your blogs but are not receiving posts, and if this is happening for certain posts or the entire blog. Thank you.

    #126129

    lenwilliamscarver
    Member

    Good Morning Phillip, sorry to bother you again it seems to be both posts. catnipof life, Lyn Leahz, McGuffy Ann ,Kellie Elmore magicinthebackyard.com these have said either they get no email or notification when I post or when they go to my blog there are no posts showing. I am assuming it means entire blog they are not seeing and new posts they are not notified.

    I alos was wondering f you would put a link from Gods Glory to myownheart.me for me as I have tried and you know I am the dumb one. thank you for your patience with me I promise not to be nasty this time. You really are a great guy to help me so much…ttyl~~Len

    #126134

    philiparthurmoore
    Member

    Hi Len. You are not a bother at all.

    I have subscribed to both of your sites, so the next time you make a post I will confirm with you that I am receiving your posts and let you know their names to be sure. You should see me as a blog subscriber now.

    I alos was wondering f you would put a link from Gods Glory to myownheart.me for me as I have tried and you know I am the dumb one.

    I have added a link to myownheart.me from God’s Glory. You can see this by going to the following page: http://thelordswitness.com/. If you would like to change the order of those links, please do let me know. Or, you can also go to Dashboard → Appearance → Menus.

    Hope that helps.

    #126177

    lenwilliamscarver
    Member

    YOU ARE AWESOME!! thank you so much. I hope that you can figure out why the posts are not seen or notifications are not coming through. thank you again for all of your help. Have a Happy Thanksgiving!

    #126194

    philiparthurmoore
    Member

    Hi Len. Happy Thanksgiving to you too. I just want to let you know that I subscribed to your blog and your posts came to me with no problem at all. See the following images:

    #126201

    lenwilliamscarver
    Member

    Your awesomeness is il abounding, I was also told that by posting comments to others using my google is causing them to click on that which takes them to old posts. Which creates another situation as half the time if I put in my blog addies it comes back with invalid url or addie. Ah I love the technology …as long a sI have someone like you to help me.

    Great job on the links I really appreciate that. don’t know why when I folllow your direction I can’t get it. I know you gave me the right instructions because I have passed it on to others and it worked for them!! God bless

    #126206

    philiparthurmoore
    Member

    Hi Len.

    Yes, I received an email from one of your readers who mentioned that the links on your Google profile are causing confusion, so if you update your Google profile then I’m sure this confusion will go away. Everything on the WordPress.com side of things looks good, though.

    Please do let me know if you need anything else. Always happy to help. Cheers.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘two issues with posts on two blogs’ is closed to new replies.