twitter widget

Home Forums Automattic Little Story twitter widget

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #109717 Resolve

    schwentnersozial
    Member

    maybe you can help me with my twitter problem: i tried integrating a twitter feed (twitter widget), it worked BUT it didnt update no matter what i did. i read that there is a problem with twitter and wordpress. do you have any suggestion how it might work and constantly updates?

    The blog I need help with is judithschwentner.net
    #145110

    Kathryn P.
    Happiness Engineer

    Hi there, I don’t see a Twitter widget on your site at the moment. If you’d like to add one back, I’d be glad to have a look.

    #145136

    schwentnersozial
    Member

    hi again, sorry now the widget is back. the last tweet it shows is from yesterday but actually the last tweet it should show was 10 minutes ago, there is a lot missing in the feed…

    thx for yr help!

    #145151

    Kathryn P.
    Happiness Engineer

    Thanks for adding it back!

    The most recent tweet I see in the widget matches the most recent tweet I see on your Twitter profile, both from January 8.

    Widget screenshot: https://cloudup.com/cbO2tKIPCRj

    Twitter profile screenshot: https://cloudup.com/codBESeXvbF

    Could you provide a link to the tweet from 10 minutes ago that you mentioned so I can take a look?

    #145194

    schwentnersozial
    Member

    this was the latest tweet today, at 10:57PM (ECT)

    https://twitter.com/JSchwentner/status/421536234121740288

    the feed shows tweets from:

    Jan 8, dez 23, dec 22, dec 14, dec 13

    missing: today, jan 5, dec 31, and probably more..

    thx!

    #145205

    Kathryn P.
    Happiness Engineer

    The reason those particular tweets aren’t showing in the widget is that by default Twitter widgets don’t show @ replies – tweets that start with a reply to someone else.

    You can change that setting by finding the widget you created in your Twitter profile under Settings > Widgets:

    https://twitter.com/settings/widgets/

    Click Edit next to the widget you created and uncheck the box that says “Exclude replies.”

    It will look something like this screenshot:

    Widgets Configurator

    Save your changes and let me know if that does the trick.

    #145261

    schwentnersozial
    Member

    i think it works!

    thank you!

    #145272

    Kathryn P.
    Happiness Engineer

    My pleasure! Since you’re all set I’m closing this thread but feel free to start a new one if you need help with anything else.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘twitter widget’ is closed to new replies.