Testimonial Disappeared

Home Forums Automattic Forefront Testimonial Disappeared

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #109431 Resolve

    Jamie Hipp Fitness

    My site is http://funfityou.wordpress.com

    A few days ago I had a testimonial archive page that looks as it should based on the theme preview. It was accessible from a static page entitled Testimonials.

    Today I adjusted a few settings, though none that affected that page as far as I can tell. I also upgraded to the wordpress.com Bundle. Today, my Testimonials page appears as a standard page as opposed to a testimonial archive page.

    The data I want shown in the archive page is appearing correctly in my Customizer. My Custom Menu has the Testimonials page set up as a Custom Link to http://www.funfityou.wordpress.com/testimonial.

    Can you please help me understand why my Testimonials page is not appearing as a Testimonial archive page and help me set it up as the latter?

    The blog I need help with is funfityou.wordpress.com
    #144096

    Jamie Hipp Fitness

    Update: I haven’t changed anything and now the Testimonials page appears as it should. How odd. I’d love to know what caused the issue so I can fix it quickly if it happens again.

    #144100

    Kathryn P.
    Happiness Engineer

    Hi there, I’ve looked at your site history but with the information I have available on my end, I’m not able to tell why this happened. Any page in Forefront that has the page slug “testimonial” should have the testimonial template automatically applied.

    Please let us know if it happens again – hopefully it was just a one-time glitch!

    #144543

    Kathryn P.
    Happiness Engineer

    Hi there, I’m going to close this thread but feel free to start a new one if you need further help. Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Testimonial Disappeared’ is closed to new replies.