Some posting questions!

Home Forums Automattic Photo Blog Some posting questions!

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #164540 Resolve

    Jenn Cefalu

    Hello! Love this layout, but I’m having major issues with my actual blog posts. Images (my most recent post is an example) have a big gap between them and text after, even though I deleted all of the extra spacing in the text editor. A friend said the theme may have extra padding programmed into it, but I don’t see any of that in the coding for blog posts. Is there CSS that can be inputted to decrease the size of this padding, or is it something easier that I just can’t figure out?

    The blog I need help with is fiveboroughbucketlist.com
    #164544

    Kathryn P.
    Happiness Engineer

    Hi Jenn, if you flip to HTML view in the editor, you’ll see some blank lines and extraneous code, like this at the top of your most recent post, for example. I’ve screenshotted just a portion of it, but the stray lines and div tags go on throughout the whole post:

    Edit Post Five Borough Bucket List WordPress

    Remove all the blank lines, non-breaking space tags, and extra div tags. Ideally, remove all the div tags, as they can cause issues when accidentally left open.

    To prevent this issue in the future, be sure to paste in content as plain-text only, if you’re copying over content from another location. You can either convert to plain text in a text editor first, or use the “Paste as text” button on the second row of formatting buttons.

    Just let me know if you need further help!

    #164567

    Kathryn P.
    Happiness Engineer

    I’m marking this as resolved since it’s been a while since we’ve heard from you. If you need help with anything else, don’t hesitate to start a new thread or contact staff via live chat or email here:

    https://wordpress.com/help/contact

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.