Social media icons keep disappearing

Home Forums Automattic Forefront Social media icons keep disappearing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #110209 Resolve

    Lilly

    Hi there,

    my social media icons in the footer area keep disappearing again and again, no matter how often I connect them in the customizer and click on “save”. They’re there for a few hours, and then, suddenly, gone. Magic trick or my fault?

    Thanks for your help!

    L

    The blog I need help with is lillymackuth.com
    #147028

    Kathryn P.
    Happiness Engineer

    Hi Lilly, could you verify that the services whose icons you want to see in the footer are connected under Settings > Sharing:

    https://lillymackuth.wordpress.com/wp-admin/options-general.php?page=sharing

    Your selected social-media services need to be activated there first before you can select them in the customizer.

    Let me know how it goes!

    #147037

    Lilly

    Hi Kathryn,

    thanks, I reconnected them in Settings > Sharing. For some reason, it said the connection to FB and Linkedin was about to expire? (The connection to Twitter was fine, apparently.) Do I need to reconnect these services on a regular basis?

    Then I selected and saved them in the customizer. Now all they need to do is stay there ;-)

    Will let you know tomorrow if they did.

    Thank you!

    L

    #147046

    Kathryn P.
    Happiness Engineer

    Do I need to reconnect these services on a regular basis?

    Certain services do need to be reconnected. Some services only allow connections to persist for a limited amount of time before they need to be revalidated. You should see a warning appear in multiple places throughout your dashboard if that happens.

    If any of your services get disconnected again, would you mind taking a screenshot to help in troubleshooting?

    Here’s a guide on how to make a screenshot, if you’re not sure: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot – in a graphic format like JPG, PNG, or PDF – in your Media Library so I can see it. Thanks!

    #147131

    Lilly

    Hi Kathryn,

    looks like everything is where it’s supposed to be now, and the icons seem to be working. I’ll just check in regularly and reconnect the services, if necessary.

    Thanks again!

    Love

    L

    #147139

    Kathryn P.
    Happiness Engineer

    Sounds good! I’ll close this thread for now but feel free to start a new one if you need further help.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Social media icons keep disappearing’ is closed to new replies.