Removing the big photo on my "About me" site page

Home Forums Automattic Photo Blog Removing the big photo on my "About me" site page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #164579 Resolve

    Jeff Ting

    Hi there,

    I’ve just updated one of my Site Pages that links into my main menu (About me) – “Jeff” in this instance. I wanted to use a self-portrait I’ve made a while ago to add interest. I placed this left-aligned in relation to the text. But once I’ve published, a second bigger photo has appeared on the very top of the About Me page. Is there any way I can remove this? This does not appear in the html coding in the editing interface (admittedly I have very limited knowledge).

    Regards
    Jeff

    The blog I need help with is jefftingart.wordpress.com
    #164581

    Kathryn P.
    Happiness Engineer

    Hi Jeff – your artwork looks really lovely with Photo Blog!

    To get rid of the large featured image on your “Jeff” page, open your Customizer‘s Content Options panel and uncheck the box next to “Automatically use first image in post.” Once you do that, a large featured image will only be displayed at the top of the page if you explicitly upload one to the Featured Image area.

    Let me know how it goes.

    #164583

    Jeff Ting

    Hi Kathryn,

    Thank you very much! Got it. Looks much better now. :)

    Jeff

    #164584

    Kathryn P.
    Happiness Engineer

    Glad to hear that! I’ll mark this thread as resolved but feel free to start a new one if you need help with anything else.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.