Previous/next links missing on some pages

Home Forums Automattic Blog Simple Previous/next links missing on some pages

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #163573 Resolve

    Chico

    Please help tot fix this problem. Thank you very much.

    The blog I need help with is chicochiu.wordpress.com
    #163575

    Kathryn P.
    Happiness Engineer

    Could you provide a link to an example of a post missing a previous or next link? I just spot-checked a half-dozen of your most recent posts and I saw the links as expected on all of them.

    Keep in mind that previous/next links appear on posts, not on pages.

    #163588

    Kathryn P.
    Happiness Engineer

    Hi Chico, did you still need any help with this?

    Please let me know if you’re all set or whether you still needed help with this issue. Thanks!

    #163604

    Chico

    Hi,

    This problem is happen again. It seems the same problem will only happen on new articles I posted.
    Last time this problem is solved in the following day, after I ask the help from you. I think that it is you to solve the problem.

    The problem happen again today. Please check the following links.

    https://chicochiu.wordpress.com/2015/12/20/ornament/
    https://chicochiu.wordpress.com/2015/12/20/yellow/
    https://chicochiu.wordpress.com/2015/12/20/laurel/

    Thank you very much.

    #163605

    Chico

    Hi,

    I just check it again. The problem is solved now.

    It is weird that this problem seems will be solved automatically in the following day?

    Regards,

    #163606

    Kathryn P.
    Happiness Engineer

    I think that it is you to solve the problem.

    I didn’t solve the problem – I’ve never even seen the issue present on your site. :)

    Definitely strange that the issue seems to come and go.

    The next time the previous/next links are missing, could you do a couple of troubleshooting steps:

    – look at a sample post on the Blog Simple demo site and see if the links are missing there too: https://blogsimpledemo.wordpress.com/2011/07/07/taking-shape/

    – try looking at your site in a different browser. For example, if you normally use Safari, try Firefox or Chrome. http://browsehappy.com/

    – upload a screenshot of the issue so I can have a look for any possible clues. Here’s a guide on how to make a screenshot: http://en.support.wordpress.com/make-a-screenshot/ You can upload the screenshot – in a graphic format like JPG, PNG, or PDF – in your Media Library so I can see it.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Previous/next links missing on some pages’ is closed to new replies.