Mobile Site

Home Forums Automattic Funki Mobile Site

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #162812 Resolve

    Oak and Lee

    Hello,
    My mobile site- originalpiecemag.com. Is not showing the images on the homepage, and the slider isn’t working on the iphone. All the mobile bullets are checked yes. Is there any coding needed?

    Thank-you!
    Gina

    #162821

    Kathryn P.
    Happiness Engineer

    Hi Gina,

    Special theme features like post sliders aren’t displayed with the mobile theme active.

    To display images in your posts, could you please try unchecking “Show excerpts on front page and on archive pages instead of full posts” in your mobile settings? Since excerpts don’t display images, I think that’s why they’re not being displayed at the moment. Let me know if that does the trick.

    #162849

    Hi Gina! I had a look at your mobile site, and noticed that you’re still showing excerpts on the front page. Were you able to try Kathryn’s suggestion? If you have any questions, just let us know!

    #162947

    Kathryn P.
    Happiness Engineer

    Hi Gina – just checking to see if you still needed any help or if you’re all set? Thanks!

    #162983

    Kathryn P.
    Happiness Engineer

    I’ll mark this thread as resolved because it’s been a while since we heard from you, but feel free to start a new one if you need help with anything else.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.