Missing green flowers

Home Forums Automattic A Simpler Time Missing green flowers

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #111033 Resolve

    Slamavbotach

    The theme, I payed for, looks quite different from the demo version. I miss the green frame of the images and most importantly there are no flowers in the background of the page!

    Could You help me with this? Thanks a lot!

    The blog I need help with is slamavbotach.wordpress.com
    #149957

    Kathryn P.
    Happiness Engineer

    The background image should now be showing. It looks like a custom colour had been set through Appearance > Background, which was overriding the default background. Removing that colour lets the background image show again.

    The green image borders are automatically added to a post’s featured images. You can learn how to add a featured image to a post here:

    http://en.support.wordpress.com/featured-images/

    Just let me know if you need further help.

    #150108

    Slamavbotach

    Hi, many thanks, now everythings works pretty well.

    But I’m dealing with another problem now. My IT technician told me, he is not able to download the theme for my privat domain and hosting slamavbotach.cz. I thought it’s possible. Could you please give me a piece of advice what to do about it without losing my data, settings etc.?

    V.

    #150131

    Kathryn P.
    Happiness Engineer

    Premium themes purchased on WordPress.com can only be used here. They can’t be downloaded and aren’t transferable to self-hosted sites.

    If you need A Simpler Time for a self-hosted site, you can purchase it through Creative Market:

    https://creativemarket.com/automattic/4232-A-Simpler-Time

    If you aren’t planning to keep your site on WordPress.com and want to host it yourself instead, you can issue yourself a refund for the theme in your dashboard under Store > My Upgrades, within 30 days after purchase.

    Just let me know if you need further help.

    #150414

    Kathryn P.
    Happiness Engineer

    Hi there, I’m closing this thread but feel free to start a new one if you need help with anything else.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Missing green flowers’ is closed to new replies.