iPad audio post

Home Forums General Questions iPad audio post

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #106394 Reply | Resolve

    No One In Particular

    When I add audio to a post using the Watson theme it won’t show as play ready media on an iPad – I just see a space where the audio appears on other devices. I’ve tried different iPads with same result. The audio media will play fine on an iPhone. The mobile theme is enabled. Here is an example:
    http://jamesfielden.com/2013/04/01/the-narrowed-way/
    Thank you for your help.

    James.
    jamesfielden.com

    The blog I need help with is jamesfielden.com
    #132930 Reply

    Zack Tollman

    Hi James!

    Since you have enabled the mobile theme, I’m moving this to “General Questions”. When you are running the mobile theme, the Watson theme code does not have any impact on the site. A WordPress.com staff member will be able to assist you.

    #133301 Reply

    Michael Fields

    Hi James, it looks like you have switched from the Mobile theme and the audio plays well when viewing your site on a mobile device.

    Can we close this as resolved?

    #133531 Reply

    philiparthurmoore

    Hi James. Are you all set?

Viewing 4 posts - 1 through 4 (of 4 total)

This topic is marked as closed to new replies, however your posting capabilities still allow you to do so.


<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">