How do I get the cute little home icon to appear in my nav bar in Funki?

Home Forums Automattic Funki How do I get the cute little home icon to appear in my nav bar in Funki?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #100800 Resolve

    Annie Spratt
    Member

    Me again! I spied the rather sexy looking home icon on the Funki theme. I can’t seem to get it on my nav bar though. If I don’t designate a ‘home tab’ it doesn’t appear and if I designate a home tab it doesn’t appear.

    I’m sure it’s something obvious and I am just being a big dweeb. But I really do love it long time and would like to to grace my nav bar!

    The blog I need help with is loveallblogs.com
    #155174

    Michelle

    Hi thejoyofbasset,

    To make the home icon appear your menu bar on the Funki theme, do the following:

    1. Go to Dashboard > Appearance > Menus

    2. Click the tab for the menu in which you want to edit, in this case, “main”.

    3. Find the menu item called “home”. Expand that box by clicking the little down arrow on its right side. Look for the option called “Title Attribute”. Type the word “Home” inside the “Title Attributes” box.

    4. Save your menu and reload your site. You should now see the little home icon in the menu instead of the “Home” text.

    Let us know how this works for you.

    #155331

    philiparthurmoore
    Member

    Hi thejoyofbasset. I just looked at your site and see that you’ve successfully added the home icon to your navigation bar. I’ll mark this thread resolved and close it. Your site is looking great!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘How do I get the cute little home icon to appear in my nav bar in Funki?’ is closed to new replies.