Home page. Post title is indented.

Home Forums Automattic Pinboard Home page. Post title is indented.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #111945 Resolve

    EnhanceCPD

    I have done some CSS changes and everyone involved is very happy with the site. Before I change all the firms microsites to the new theme, may I check why, in the title of the posts on the home page, they seem to be indented by one letter space. I have looked at other Pinboard blogs that do not seem to be thus affected. Have I done something stupid? The blog is http://www.connectwithtods.com. Thanks. Ken

    The blog I need help with is connectwithtods.com
    #153090

    Kathryn P.
    Happiness Engineer

    It looks like some space is inadvertently being held there for the author’s Gravatar. Adding this to your custom CSS should remove it:

    .author-img {
    display: none;
    }

    Let me know how it goes.

    #153102

    EnhanceCPD

    Thank you. Job done. Ken

    #153106

    Kathryn P.
    Happiness Engineer

    Just to let you know, I did a little more digging, and the reason the space was there is that your default Gravatar – which is displayed when the author hasn’t set up a custom one – is the “blank” option, under Settings > Discussion:

    https://connectwithtods.wordpress.com/wp-admin/options-discussion.php

    If you ever decide to choose another default Gravatar – or ask your authors to set up a custom one, that will be displayed instead, and you could then remove the CSS I gave you above to hide it.

    Folks can always set up a free Gravatar here: http://en.gravatar.com/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.