Header Image Doesn't Display Properly

Home Forums Automattic Wire Header Image Doesn't Display Properly

Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #109063 Resolve

    Jasmine Dawn

    Hello, I just bought this theme this morning.

    I made a custom image for my main page header. It is exactly the right size that is specified. I uploaded the photo and it is not displaying properly.

    It’s only showing the very bottom of the header image on the site after I upload and save changes. The whole upper half is cut off and it looks like a thin strip across the page.

    Help would be much appreciated. Thank you!

    The blog I need help with is jasmineinwonderland.com
    #142705

    Kathryn P.
    Happiness Engineer

    Hi there, in order for the Wire header image to appear at its full height, you need to check off the option to “Show header text with your image.” under Appearance > Header. That will display your site title and tagline on top of your custom header graphic, at its full height.

    Right now there is no way around this requirement, but I’ll let you know here if anything changes.

    #142706

    Jasmine Dawn

    Okay, so one more question because I really like this theme and don’t want to have to refund and get another one…

    I have my blog name in the header I created, so I can’t have those huge letters blocking my picture. Once I click show header text with image, will I be able to get rid of the text with some type of code so I have a full sized header image and nothing else?

    #142707

    Kathryn P.
    Happiness Engineer

    Once I click show header text with image, will I be able to get rid of the text with some type of code so I have a full sized header image and nothing else?

    Yes, you would be able to do that with a bit of CSS code that I could supply you with. You’d need the Custom Design upgrade to be able to add custom CSS, though.

    I’m asking our developers to take a look at this and see if they might be able to remove the requirement to display the site title and tagline to get the image appearing at full-size – I’ll keep you posted here.

    #142708

    Jasmine Dawn

    Thank you.

    #142753

    Kathryn P.
    Happiness Engineer

    Hi there, I have some good news! Our developers have added an option under Customize > Theme Options, that will allow you to check a box to display the header at full size – even with your site title and tagline are hidden. It’ll look something like this: https://cloudup.com/c1c9gK4zGKH

    I noticed you’ve changed themes, but if you switch back to Wire you should be able to check that box to display your full-sized header.

    Please let me know how it goes – thanks!

    #142788

    Jasmine Dawn

    Thank you.

    I enabled that, but then the problem I run into is it doesn’t display the whole header on my computer, because it’s way too big.

    My custom header had my picture as well as text, but after enabling the new option you can’t see my picture or half of the text. It just zooms into a random part of the header and shows that.

    I’m going to try another theme, but thank you so much for your help. I can send a screen shot if what I said doesn’t make sense.

    #142798

    Kathryn P.
    Happiness Engineer

    Hi there, I’d love to see a screenshot if you wouldn’t mind. I uploaded your header on a test site running Wire and it looks good at this end:

    Panel Test drag and drop FTW

    When you upload your header image, would you mind double-checking that you’re clicking “Skip cropping, publish as is”?

    Thanks for your help!

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Header Image Doesn't Display Properly’ is closed to new replies.