General problems

Home Forums Automattic Pinboard General problems

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #104006 Resolve

    Kerstin

    Hi, normally I’m not so bad with english but I don’t get this theme at all and since I don’t find any german help I guess I have to ask here. i already had something on my old theme. Make it sense to erase this first? I cannot figure out that you only see one photo and the other one smaller or if you go on the complete posting. I guess the best (for me) would some screen shots for the first installation. From this I can work on my own. :)) Thanks Kerstin

    The blog I need help with is aufden2blick.wordpress.com
    #124715

    philiparthurmoore

    Hi Kerstin.

    I already had something on my old theme. Make it sense to erase this first?

    You don’t need to erase anything. I’m sorry but I don’t understand this question clearly. But I do know that you don’t have to erase anything. :)

    Pinboard supports both Featured Images and full content on the home page. If you have a featured thumbnail set for a post, then it will appear on the home page. Your posts have galleries in them, though, so you probably don’t need to use a featured image.

    Does this answer your question?

    #124723

    Kerstin

    Thanks. I will see. Do I have all possibilities even if I didn’t have the “extras” like fonts and so. kerstin

    #124730

    philiparthurmoore

    Hi Kerstin. When you say “extras”, do you mean the Custom Design upgrade? You do not need this upgrade in order to use Pinboard. The theme should work perfectly fine out of the box. The upgrade is good if you want things like custom fonts, custom colors, and custom CSS, but you don’t need it in order to use the theme. Hope that helps.

    #124783

    Kerstin

    Thanks again. I know it is not so good asking too much questions but on the other board no answers since weeks. Very frustrating, especially if you paid for the theme and it is all about how easy it is. I look on the question there and I have most of the problems too. Ok, I figure some problems out but. In the writing setting – default post formate – is it aside? I like the featured image and think it works but in my new post I will show few photos and not only one. And I don’t wanna see them on the main page, instead people should see them if they go on read more. In my other posts I insert it as gallery but it still looks not the way I would like it. But maybe it is not possible to put more than one photo in one post? Thanks for helping me.

    #124785

    philiparthurmoore

    I know it is not so good asking too much questions but on the other board no answers since weeks.

    Ask as many questions as you need! You have purchased a premium theme on WordPress.com, which gives you access to this forum. Feel free to take advantage of it and ask the questions that you need help with. It’s no problem.

    In the writing setting – default post formate – is it aside?

    On your Settings → Writing page you have Asides set as a Default: http://p-am.net/grabs/aside-20121024-161419.png. You can change this to Standard if you would like.

    And I don’t wanna see them on the main page, instead people should see them if they go on read more.

    You can take advantage of The More Tag or Excerpts so that only some parts of your content show on the home page.

    Please let me know if there’s anything else I can help you with. Cheers.

    #124804

    Kerstin

    Oh, the more tag is exactly was I was looking for. Thank you very much. I can work with this.

    Until the next time, kerstin

    #124809

    philiparthurmoore

    Wonderful, Kerstin! I’ll mark this resolved but feel free to post here again if you have any other problems.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘General problems’ is closed to new replies.