CSS Codes Not Working for Posts/Pages

Home Forums General Questions CSS Codes Not Working for Posts/Pages

Tagged: , , , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #107160 Reply | Resolve

    teamboard

    Hello,

    I’m having issues with certain CSS codes working on the “Text” portion of pages and posts. For instance, if I try to layout information with this code:

    http://css-tricks.com/functional-css-tabs-revisited/

    It just comes out as letters, etc on my post/page.

    Furthermore, the reason I’m trying to do this is to diversify or “spice” up the way content is laid out per page/post. Do you have any advice on how to make text content different other than the alternate styles built into the theme?

    The blog I need help with is:

    http://teamboardt4.com/

    The blog I need help with is teamboardt4.wordpress.com
    #135600 Reply

    Chandra Maharzan

    Hi teamboard,

    You will need to add the HTML with classnames as well in the content editor. Please check that the HTML is still there in the “text” view once you save the post/page. I believe, WordPress strips those HTML tags. Also, can you link me to the actual page where you have this setup? I can’t seem to find it.

    Thanks,

    Chandra

    #135610 Reply

    teamboard

    This is the page I’m referring to:

    http://teamboardt4.com/t4-specifications/

    So I will need to do extra work in the CSS editor for the html to work?

    #135613 Reply

    Chandra Maharzan

    You will have to add the HTML with classes in the post editor as defined in that article you referred to. You will have to copy over the CSS in Custom CSS. Can you add those and we will see if that works.

    Thanks,

    Chandra

    #135615 Reply

    teamboard

    Close! The text box is nice but the tabs unfortunately aren’t working.

    http://teamboardt4.com/t4-specifications/

    Any other sort of tabbed css code you have would help =)

    #135616 Reply

    teamboard

    It appears that the “radio” html tag isn’t being read properly.

    #135621 Reply

    Chandra Maharzan

    Yep, the editor strips some HTML so I don’t think you can make this work but I will move this to General Forums so a Theme Team member can help you if there is any other way.

    Thanks,

    Chandra

    #135734 Reply

    Michael Fields

    I’m not aware of any tabbed CSS code that would work for you in the post content area. All solutions that I’ve used acquire “state” through url or via javascipt. Custom javascript is not supported by WP.com and form elements will be stripped from the post content.

    #135778 Reply

    teamboard

    Hey michaelfields, thats good to know. Thanks!

    #135813 Reply

    Michael Fields

    No problem! Sorry that there’s not a solution for the tabs. I’m going to close this thread as resolved. If you have any other questions, feel free to open a new one.

Viewing 10 posts - 1 through 10 (of 10 total)

This topic is marked as closed to new replies, however your posting capabilities still allow you to do so.


<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">