Comments not visible

Home Forums Automattic Vagabond Comments not visible

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #108326 Resolve

    elisajapekka

    Hi again,

    I don’t know how to enable comments on this theme. I enabled comments on the Discussion settings page. However, This didn’t help. I cannot see comments anywhere.

    How can I enable comments. This is quite vital function on our traveling site.

    Cheers,
    Pekka

    The blog I need help with is elisajapekka.wordpress.com
    #140040

    Kathryn P.
    Happiness Engineer

    Hi there, while your comment settings under Settings > Discussion look like they’re set to allow comments, that option is overridden on individual blog posts, such as this one, where the “Allow comments” box is unchecked:

    https://elisajapekka.wordpress.com/wp-admin/post.php?post=187&action=edit

    Unchecking the “Allow comments” box on an individual overrides the setting under Settings > Discussion.

    Screenshot: http://cl.ly/image/0Z0s1a2u3Z1T

    You can bulk-edit your posts in batches to allow comments:

    http://cl.ly/image/471l411Z0E2c

    More about the bulk-edit feature:

    http://en.support.wordpress.com/posts/edit-posts-screen/#bulk-edit

    Just let me know if you need any further help with this.

    #140049

    elisajapekka

    Thank you. I had comments enabled on the WordPress settings page. However, I didn’t know I need to enable those by hand for older posts.

    #140050

    Kathryn P.
    Happiness Engineer

    It should be checked by default for posts you add from now on. Just let me know if you have any trouble with it.

    #140439

    Kathryn P.
    Happiness Engineer

    Hi there, I’m closing this thread but feel free to start a new one if you need help with anything else.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Comments not visible’ is closed to new replies.